[Raw Msg Headers][Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

help with zmailer configuration

Hi folks!

I just finished my first time installing zmailer (current version) and
came out with some problems. I'm sure it's just a configuration
mismatch but I really can't figure out the source of that error.

First of all I'm sending a mail message from a MUA running on a
Windows workstation. The WS connects fine to the SMTP server (ie
zeus.vwsoft.com) and sends out the mail. Mail for local (zeus)
delivery is working fine. Now I tested outbound mail to another SMTP
server (ie xxx@altavista.net). zeus processes the mail received from
the WS but comes back with an error message:

19990201202918 /opt/mail/bin/ta/smtp: 568/127//error2 smtp; 500
(configuration inconsistency. MX usage forbidden, no address in the
19990201203418 DBGdiag: # mailbox:12401: lockaddr: file '575-12357'
host '?host?
' expected '~' found '+'

hmmm, I'm sitting now for hours and hours over the zmailer
documentation and don't find the wrong configuration (again, I'm a
first time user of zmailer and it's really hard to see thru all these
configuration files).

Second problem:

When sending mail for local delivery using the rmail command the
message arrives at the users' mailbox but mail -h gives out a warning
message indicating the mailbox file may be corrupted and two messages
may be concateneted. Is it illegal to use rmail (or even mail) with

I'm running (Novel) UnixWare 2.03 (SysVR4.2) with BIND 8.1.2 (latest

I hope somebody is able to answer my questions.... this server should
go onto the net weeks ago and it's my hope to get it running (zmailer
is the last problem..... I really hope so *g*) the very next days.

Thx for your support!

Volker Werth