[Raw Msg Headers][Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problems (.48)

This may seem like a really, really stupid question, but I've just
installed zmailer 2.99.48 on a Solaris 2.5.1 machine (Ultra 1), and it's
giving me (at router -i):

z# router zmailer@nic.funet.fi
<root.interactive@nettalk.nettalklive.com>: address: zmailer@nic.funet.fi
newsgroup: not found
(((error norealname zmailer@nic.funet.fi default_attributes)))

then root gets the 'real.name' response for some unknown reason.

I've been using zmailer on another linux machine and it's worked fine, but
yet maybe I've broken something on this Solaris machine when trying to
configure it.

Does anyone have any idea of where to look? I've poured over all the 'stock'
aliases, scheduler.cf, etc, etc, etc... I'm using SMTP+UUCP.cf as my
router.cf, all the pretty much standard stuff.. I may be missing a binary or
something though as make install broke at one point (but I fixed most of it
by hand, or so I think)...

BTW, the DNS entries for this host (nettalk.nettalklive.com) aren't set yet
but it's a valid IP and hostname (nettalk). I don't think that should have
anything to do with it though (/etc/mail.conf is setup)..

Matti: do you have a list all of binaries/configuration files that would be
produced on, say, a stock zmailer install? I just need to see if I'm missing
something important.. :)


Thanks :)

 `$,  .
  `$,$' Jeff Harris - Network Administrator - NetTalk Live!
   .$'  light@lightweb.net  -/-  http://apathy.lightweb.net
  .$'$. --------- ------  -----   ----   ----    ---      -
  '  `$.